Welcome to AMD OS X

Why not register now to gain full access.

Help with AMD OS X after installation.
User avatar
by: Mike-SW
Greetings, I`ve tried to run RepairPermissions script and it says "SIP Allow Unrestricted File System [DISABLED]", I`m using CsrActiveConfig=103 BooterConfig = 0x28 flags, but it`s not working. Running El Capitan 10.11.5.
Screen Shot 2017-10-17 at 00.01.45.png
Screen Shot 2017-10-17 at 00.01.45.png (81.57 KiB) Viewed 461 times


Are booting in safe mode ? What are your bootflags ?

Also try updating Clover.
No, I`m booting in normal mode and using Enoch, bootflags are: CsrActiveConfig=0x3 BooterConfig = 0x28 npci=0x3000 GraphicsEnabler=Yes nvda_drv=1. Onyx showed no errors, but didn`t fix permissions. Ended up with booting installlation usb and running RepairPermissions script, it finbally worked.
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]