Welcome to AMD OS X

Why not register now to gain full access.

Help with AMD OS X after installation.
User avatar
by: Mike-SW
#29821
Greetings, I`ve tried to run RepairPermissions script and it says "SIP Allow Unrestricted File System [DISABLED]", I`m using CsrActiveConfig=103 BooterConfig = 0x28 flags, but it`s not working. Running El Capitan 10.11.5.
You do not have the required permissions to view the files attached to this post.

 Advertising

#29825
CSR is 0x3
#29905
Nope to disable sip its 0x28 and 0x3
#29908
Are booting in safe mode ? What are your bootflags ?

Also try updating Clover.
#29909
If you want to repair permissions get onyx for el capitan
AlGrey liked this
#29956
No, I`m booting in normal mode and using Enoch, bootflags are: CsrActiveConfig=0x3 BooterConfig = 0x28 npci=0x3000 GraphicsEnabler=Yes nvda_drv=1. Onyx showed no errors, but didn`t fix permissions. Ended up with booting installlation usb and running RepairPermissions script, it finbally worked.

I've got a very similar x570 Taichi & 3950x se[…]

@iGPU , This is awesome, thanks! Your EFI confi[…]

thanks for sharing your file. I was struggling for[…]

https://imgur.com/a/Xf9q25f Specs: \[CPU\] \[[…]