Welcome to AMD OS X

Why not register now to gain full access.

Help with AMD OS X after installation.
User avatar
by: loong4455
#25806
Hi, i've successfully installed el capitan on my pc, but i have several problems, only 1 of my usb ports are detecting my usb drive but mouse and keyboard are working on any ports, i have installed the usb fix from shaneee using kext utility. Next, my graphic card is not working with a 3mb video detected and stucked at 1024x768.


Here are my system specs.
AMD athlon X6 1055t
Asus M5A97 R 1.02
8GB DDR3 RAM
Sapphire R5 250 1GB
1TB HDD

edit 1: reinstalled everything, installed the lastest voodoohda and sound is working, tried to install clover with fake id and inject ati but when i press boot from my hdd it give a error code in red with a line starting X64 exception type 00000006. Installed sparkk and shaneee usb fix and only certain ports are working for mouse keyboard and usb

 Advertising

User avatar
by: Shaneee
#25950
Try installing this USB fix, viewtopic.php?f=23&t=2073

You'll need to restore the original USB kexts first. The easiest way is to clean install. Clover won't work I'm afraid so just use Enoch. Once USB is working we can work on the GPU.
User avatar
by: loong4455
#25988
@Shaneee, hi, all the ports are working after a clean reinstall with the usb fix, now only the graphic problem remaining
User avatar
by: Shaneee
#26205
Open System Information and send a screenshot of the Graphics section.
User avatar
by: loong4455
#26237
@Shaneee, here you go
Display:

Type: GPU
Bus: PCIe
PCIe Lane Width: x4
VRAM (Total): 3 MB
Vendor: ATI (0x1002)
Device ID: 0x6610
Revision ID: 0x0000
Kernel Extension Info: No Kext Loaded
Displays:
Display:
Resolution: 1024 x 768
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
User avatar
by: Shaneee
#26496
Ok try installing these kexts using Kext Utility,
User avatar
by: loong4455
#26548
@Shaneee, hi, it didnt work out, black screen or sometimes white screen with black stripes. And i forgot to mention my motherboard x16 slot is faulty so my graphic card is at second pcie slot which is x4 mode
User avatar
by: SomeOne874
#44561
@Shaneee, Hi I installed and I run the post.sh script. But fail at line 42: permission denied. LINE 42: rp -r /Volumes/"$VOLUME"/ # Repair Full Drive Permissions

What can I do to give permission on bash on the installer El Capitan v2? Thanks!!
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]