Welcome to AMD OS X

Why not register now to gain full access.

Help with AMD OS X after installation.
#19295
Hi there,

I started my Hackintosh experiment following Shaneee's tutorial and luckily got my PC booted into the OS X. It's really amazing and satisfying by doing all these from scratch. I have to thank Shaneee and the experience shared by all of you in this forum. You guys rock! :thumbup: !!

Belows are the post installation issues I have encountered so far:

1. To be honest, I am a newbie to all these. I installed the latest Enoch bootloader but it have taken me hours to figure out that you have to put all those fixes in the USB installer into your HDD if you would like to boot thru the HDD as smooth as the installer does.

2. Ethernet: Mine is Atheros AR8131 and I have gotten a kext (AtherosL1cEhernet.kext) from insanelymac that fix it like a charm!
p.s. I have to put it under S/L/E but not E/E to get it works.

3. Graphic card: It's sad to know that RX 460 could only be supported by Sierra which do not fit my CPU, Phenom II, at the moment. I have dug into the possibility of using the HD4250 internal graphic of my mobo for graphic acceleration and in vain.

4. After using the Spakk's usbfix v4, my usb keyboard and wireless mouse worked with no problems. However, I discovered that USB flash drives could not be detected when booted into the OS. They have been recognized under the disk utilities of the USB installer but not showing up when I logged on into the OS. I have tried switching the port and in no avail. Plugging other devices like USB optical drive did not work neither.

5. Audio works fine with latest VoodooHDA.Kext whilst the mic is port is not working.

Any help would be appreciated :clap: Thanks once again for this nice forum!

Updated as of 16.5.2017
Swabbed Spak's USB Fix with Shane's. Other usb devices (optical drive, flash drives etc.) can now be recognized by the system but I cannot get the system boot without the usb installer.

Booting via Enoch would result in KP: unable to find driver for this platform: \"ACPI\....blah...blah...blah :cry:
Last edited by Zlll on Wed May 17, 2017 7:13 am, edited 3 times in total.

 Advertising

#19360
You can try my USB fix in the downloads section but you'll need to put the original USB kexts back for it to work. The integrated GPU may not work at all I'm afraid.
Zlll liked this
#22571
gothistanic wrote:Could you please tell me how did you manage to install the boot loader into your HDD ?

I did not find the Enoch in the ms taller USB
You download the Enoch package 2883 (linked below) and install to the HDD.
Code: Select all
http://www.insanelymac.com/forum/files/download/71-enoch/
#22578
@vitorlage, By Miracle it worked Alone !! I just Close the PC and reboot But happiness did not last too long, I rebbot the pc for retesting and the sound went again. It 's kind of the configuratiion is Lost !!!

@Shaneee, do u have any idea about this prob with sound card ?
Post Merged
Ok I think That now on evry rebbot the sound Works Fine :thumbup:

For the WIFI I have Dlink DWA 160, I downloaded the driver (dmg file) from the official site). The prob when I lunch the scan it does'nt give my network. from windows I can see more tha 8 wifi networks but in mac I see just one and it's not mine !! Is it a prob to a channel conf ?
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]