Welcome to AMD OS X

Why not register now to gain full access.

#47504
I'm having a problem where my computer gets stuck on [PCI configuration begin]. These are the specs.

Dell Inspiron 531s
RAM: 4GB DDR2
CPU: AMD Athlon X2 @ 2.1Ghz
GPU: Nvidia GT 610

I've tried these boot arguments (and i've combined some of these):
npci=0x2000
npci=0x3000
npci=0x20000
npci=0x30000
PCIRootUID=1
UseKernelCache=No
-v -x graphicsenabler=yes
nv_disable=1
pci=off

None of them do anything, except for pci=off, which gets me stuck at "console 1024 x 768 @ 0xe70000000" which is the next line after "PCI configuration begin." Does anyone know how to fix this?

 Advertising

#50518
mattdawg wrote: Sun Apr 21, 2019 1:02 am I'm having a problem where my computer gets stuck on [PCI configuration begin]. These are the specs.

Dell Inspiron 531s
RAM: 4GB DDR2
CPU: AMD Athlon X2 @ 2.1Ghz
GPU: Nvidia GT 610

I've tried these boot arguments (and i've combined some of these):
npci=0x2000
npci=0x3000
npci=0x20000
npci=0x30000
PCIRootUID=1
UseKernelCache=No
-v -x graphicsenabler=yes
nv_disable=1
pci=off

None of them do anything, except for pci=off, which gets me stuck at "console 1024 x 768 @ 0xe70000000" which is the next line after "PCI usps tracking configuration begin." Does anyone know how to fix this?
I am also facing the same issue here. Help is appreciated.

Thanks in advance.
Regards,
Oliver
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]