Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: kore44110
Fx-6300 using USB Boot
-f -v PCIRootUID=1 USBBusFix=Yes
How can I Fix this?
14543620_1099365220159302_122026672_n.jpg (149.32 KiB) Viewed 1206 times


User avatar
by: Shaneee
Take a look here, viewtopic.php?f=23&t=196
User avatar
by: kore44110
Shaneee wrote:Take a look here, viewtopic.php?f=23&t=196
Thx Shaneee boot loop is solved but this is my new problem
14488798_1099383120157512_2127330398_o.jpg (429.91 KiB) Viewed 1200 times
User avatar
by: Shaneee
Boot with just -v USBBusFix=Yes nv_disable=1
User avatar
by: kore44110
Shaneee wrote:Boot with just -v USBBusFix=Yes nv_disable=1
Thanks you but still no changes
User avatar
by: Shaneee
Try with -x -v USBBusFix=Yes GraphicsEnabler=No nv_disable=1
User avatar
by: Shaneee
Cantero wrote:
Shaneee wrote: Sat Oct 01, 2016 1:35 pm Take a look here, http://forum.amd-osx.com/viewtopic.php?f=23&t=196
Topic deleted. I have the same problem, please help
Updated version here, http://forum.amd-osx.com/viewtopic.php?f=23&t=2073
User avatar
by: ozomatzinboy
@Shaneee, hi Shanee, thanks for all your wonderfull help...i was looking for the link to the start stop usb bus loop fix but its not any more...i am trying to install with your sierra v 5.2 in an fx 8350 in gigabyte usb3.0 mobo, and i am stuck in this loop...please help...thankyou very much...¡¡
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]