Welcome to AMD OS X

Why not register now to gain full access.

#45546
Hello everyone!
I've tried to install YosemiteAMD, and ElCapitanAMD_v3, and all the time give me a same issue.
Always give this message and after this the pc reboots.

.....................
root device uuid is '68CCF771-2258-349C-ABAD-2C14F2DE6607'
++++++++++++++++++++++++++++++++++++++++++++++++++++++

I've installed High Sierra and give me no problemas (i'm using a Gigabyte AMD Radeon RX 580 8Gb) and the graphics works correctly. But in this case, i need use a os lower than HS because all my audio apps works in Mavericks, Yosemite and El Capitan.

I had this issue in the following specs.

CPU: AMD Ryzen 5 2600 Six Core Processor @ 3.4 GHz
MOBO: MSI B450M Bazooka (MS-7A38)
GPU: Gigabyte AMD Radeon RX 580 8GBDDR
RAM: Corsair Vengeance LED Red 16GB DDR4 @ 3200 MHz
Ethernet: Realtek RTL8111

I don't know what can be, my bios settings are fine.
Thanks for the help and sorry for my bad english, i'm from Argentina. Cheers!

 Advertising

long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]