Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: Gnome
#329
Hi,

Opened up a new topic since the previous one was resolved. The installation is stuck at 16 mins remaining but I can move my mouse and even click on stuff without any issues, is this normal since it's been stuck for over an hour already. I'll be leaving it like this for a couple of hours and see what happens. Hopefully someone had this issue and can give me some pointers to fix it.

Thanks,

 Advertising

User avatar
by: Shaneee
#331
Unfortunately there is no fix as far as I know. Even real Macs are having this problem. Most of the time if you leave it then it will complete. My install took one and a half hours and 50,000+ lines in the log but it installed correctly.
User avatar
by: Gnome
#339
Hi, where did you get the logs? Mine didn't installed properly, I left it for 4hrs and when it did reboot the main drive didn't boot up.
User avatar
by: Shaneee
#341
It won't boot as you need to copy the AMD kernel to the installed drive to allow it to boot. Boot the installer again and open Terminal from the Utilities menu and use the following commands,
Code: Select all
cd /Volumes/"OS X Base System"/System/Library/Kernels
cp -R kernel /Volumes/"YOUR HDD NAME"/System/Library/Kernels
Or if you can access the HDD another way simply copy and paste it over.
User avatar
by: Gnome
#344
I got it to install and followed your instructions man also installed the enoch bootloader on my main drive, but now I'm getting the kernel OP Code error. Any ideas? Thanks!
User avatar
by: Shaneee
#345
Try the kernel I posted here, http://forum.nova-x.co.uk/viewtopic.php?f=25&p=343#p343

When the kernel is still in development it's trial and error to find one that works right.
User avatar
by: Gnome
#346
Whew still getting the kernel opcode error. I'll try other kernels and see what happens, any suggestions will also be great! Thanks.
User avatar
by: Shaneee
#347
Give the kernels found here a try. One of them should work on your setup,
Code: Select all
http://nova-x.co.uk/files/archive/
User avatar
by: Gnome
#348
Nice! I can boot to the setup screen, but funny thing is my mouse does work but the continue button is unclickable LOL! Man, this El Capitan is giving me a hard time to install. Any ideas?
User avatar
by: Shaneee
#349
It could be your Graphics as its not setup yet. Boot with nv_disbale=1 and see if that makes a difference.
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]