Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: javasweg
#4719
hey, i was having a kernel opcode error thing last night using shaneee's dmg of the el cap installer. so i decided i would manually follow his tutorial with a copy of the os x installer app. i am using the latest kernel and system.kext. i was having a strange usb looping error, so i have installed his USB fix that is found on this forum. i followed everything in the tutorial correctly. here is a pic of my kernel panic, my specs can be found on my signature :)

please note: i have already tried -x and without -x.
i will test UseKernelCache=No and reply to the thread if it works or still the same.

Edit:
-x UseKernelCache=No still same kernel panic
any help will be appreciated thanks guys
Attachments
image.jpg
image.jpg (1.75 MiB) Viewed 665 times

 Advertising

#4722
Delete the prelinkedkernel file located in /System/Library/PrelinkedKernels then run this command in terminal assuming the USB is name OS X Base System,
Code: Select all
sudo kextcache -u /Volumes/"OS X Base System"
Now boot with just -v
#4726
im currently re making my usb shaneee. it seems, every time i get a kernel panic or similar, the drive becomes "read only" on osx and i get a warning to say that i need to format it to use it in my os x. what should i do? how could i like back up the whole usb drive so if it becomes unusable again i can just format it and then restore it back to its first working state? carbon copy cloner?

anyway, ill try that now @Shaneee
#4728
You're not the first to say about it becoming read only. The only common thing is Niresh so I'm sure that's whats at fault. Always be sure to rebuild the prelinkedkernel after installing a new kernel or any kexts to S/L/E
#4730
thanks a lot mate ill be soon done and will check how it goes
#4746
okay shaneee. thanks for that im finally getting somewhere i suppose. right now i got to here, Still waiting for root device.
heres a pic
Attachments
image.jpg
image.jpg (2.1 MiB) Viewed 632 times
#4747
hahahahaha its upside down i dont know why my camera is so ******, ill take a new one if u need me to
#4748
hey shaneee again, im not sure if this is normal? i booted up using npci=0x2000 as thats what i used to boot into yosemite with. i have got to the install screen! i will fill you in as soon as possible but right now graphics seems to be working? it booted right into 1920x1080 and mouse movement seems to be smooth. however installer is only seeming to be very laggy but ill just see how it goes :) thanks for all the help so far shaneee really appreciate it mate
Attachments
image.jpg
image.jpg (3.01 MiB) Viewed 631 times
image.jpg
image.jpg (3.03 MiB) Viewed 631 times
image.jpg
image.jpg (2.95 MiB) Viewed 631 times
User avatar
by: Shaneee
#4753
Please use the edit button rather than posting multiple messages in a row. It keeps the forum tidy.

Install should go smooth from here. Remember to follow this, viewtopic.php?f=24&t=80
#4755
will do next time haha

please check your pm ive been stuck on 16mins remaining for about half hour haha
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]