Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: geckow
I can't achieve to install El Capitan (in fact, I need it for school and my old Macbook is stuck at OSX Lion).
I have an Asus M2A motherboard with 4GB RAM, an Athlon X2 4600+ processor and an NVidia 8800 GT GPU. I followed your steps with several boot arguments changes but I can't even see the installer (I got invalid kernel opcode errors or I am stuck when the setup seeks for extensions).


User avatar
by: Shaneee
Try the newer kernel and the matching System.kext,
Code: Select all
User avatar
by: Shaneee
Navigate to /System/Library/Extensions/ and remove AppleTYMCEDriver.kext then boot using UseKernelCache=No
User avatar
by: geckow
Well, I tried with this arg but I still get same errors: a page with Invalid Kernel Opcode or it hangs while loading drivers (it searches in /System/Library/Extensions and it only finds en EHCI Controller [10de:03f2])
User avatar
by: Shaneee
Install the USB Fix found here, viewtopic.php?f=24&t=76

Once done try again.
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]