Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: gmahomarf
#3957
For all intents and purposes, I'm new at this. I've only ever successfully setup a hackintosh once, on an Intel HP laptop (released around 2010) on which I installed Mountain Lion. Any help is greatly appreciated. I'll start with my current specs. This is a REALLY old PC I had lying around, so maybe it's just too old, you can tell me off-the-bat, and it'll save you reading the rest of this post :P

CPU: AMD Phenom X4 9850
MoBo:MSI K9N2GM-FD
RAM: 6 GB DDR2 667
HDD: SATA 500 GB Seagate Barracuda 7200 RPM
Vid Card: MSI GeForce 9400GT 512 MB

I'm using the Installer Image for Windows and I've yet to reach the install screen. It takes an ungodly amount of time before it finally hangs. The attached image is from one of my shorter runs. If the timestamp next to the last warning about my USB drive not functioning at full capacity, or whatever, (about 6 lines form the end) is any indication, that run was a little over 23 minutes long, before failing. That's the farthest I've gotten.

One thing I did notice was that the first few times, the PC was not plugged into my network via LAN. When I plugged it in (in my eternal optimism) the boot process felt faster, though that may have just been wishful thinking... :P

Boot flags I've tried (in all possible combinations I could think of):
  • -v (always)
  • -f (used instead of UseKernelCache)
  • -x
  • npci=0x3000 (always)
  • UseKernelCache=No (used instead of -f)
  • nv_disable=1 (this one was mostly for the heck of it. I was under the impression that 9xxx series cards needed the GraphicsEnabler=Yes option, instead of this one)
  • GraphicsEnabler=Yes
  • USBBusFix=Yes
  • -nossse3bit
Attachments
IMAG0087.jpg
IMAG0087.jpg (4.59 MiB) Viewed 719 times

 Advertising

User avatar
by: Shaneee
#3966
Try to boot with the following combination,

-x nv_disable=1 GraphicsEnabler=Yes USBBusFix=Yes
#3993
No luck :(

This time it only took a whopping 4637 seconds (1h 17m 17s for those of you playing at home :P) before reaching the same Bluetooth error.

EDIT: Stand By. I got distracted instead of turning off the PC and after almost 15 minutes the log started moving again. Waiting on it now.
#3995
It looks like your card is supported. If it still doesn't load try just with GraphicsEnabler=Yes
#4014
So, it would seem the problem is with the windows installer image. I had already tried restoring the image on 2 different USB drives (at least two different times on each one) with the same result. I created my own installer manually on one of those same USB drives, following your tutorial video, and the installer booted on the first try in about a minute. Thanks so much for your help. I only installed it cause it was late. I'll do the postinstall stuff tomorrow and hopefully kick off my new hackintosh.
User avatar
by: Valkiry
#4028
Glad to hear you have fixed your issue for the slow install. Please let us know how post-install goes :D
#4050
I'm officially running OS X 10.11.5! Post-install went great. I'm booting from my HDD without any issues using Enoch. I installed Enoch's standard theme, so I sort of expected a GUI when booting. Was I mistaken, or do I need to do something extra to set that up? Now I just have to work on installing kext's for my Ethernet and Sound cards. Thank you for all your help!
#4054
Not sure what your ethernet is but try this kext for audio,
Code: Select all
http://amd-osx.com/files/VoodooHDA.kext.zip
#4061
Is that a NForce LAN Chip?
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]