Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: Du'Islingr
#3913
R9 380X Gigabyte G1 Gaming

 Advertising

User avatar
by: Shaneee
#3916
Ok try boot with -x GraphicsEnabler=No and if that doesn't work try -x GraphicsEnabler=Yes
User avatar
by: Du'Islingr
#3921
Neither of those got me past that point in the screen shot. Stops there every single time.
User avatar
by: Shaneee
#3924
Try the GraphicsEnabler flags without -x If still doesn't work try msibase=0x90
User avatar
by: Du'Islingr
#3930
unfortunately still no luck :(
User avatar
by: Valkiry
#3932
For me to boot I have to use (msibase=0x90 npci=0x2000 GraphicsEnabler=No). I have the same mobo as you just a different Gpu.
User avatar
by: Valkiry
#3933
I'll give you a quick run down on how I got el capitan. It's going to be short and sweet, if you need me to elaborate on some parts let me know. I'm on my phone at the moment.
1. Format USB for el cap
2. *I used El capitan box for the resoration of "install el capitan.app", you can follow Shane's guide but itstill time consuming and I'm lazy.
3. Copy 10.11.5 amd kernel to S/L/Kernels or what ever 11.x version you are using.
4. Install enoch latest and select your USB as installation location.
5. Copy Shane's extra folder over, use Chameleon wizard to edit your boot args,yet again im simple and lazy and it works as config is exactly like chameleons. ( I used -v -f msibase=0x90 npci=0x2000 USBBusFix=Yes GraphicsEnabler=No kext-dev-mode=1 Ethernetbuiltin=yes)
5. Install Insanelymacs usb fix v3 to Extra/Extensions and also install your fakesmc and nullcpupowermanagement to this location. Do not install any kexts to S/L/E.
6. Remove Required kexts from S/L/E from the USB fix page. Just make a back up of them just in case for later.
7. Just use kext utility to pack everything up and after its done delete prelinkedkernel from inside S/L/Prelinkedkernel.
8. Close everything up and shutdown.
9. Reboot and see how you go.
10. You should get to the install screen andisplay be able to install.

I only ever got to install, booting never worked so I gave up for the mean time and went on to my yosemite 10.5 build
User avatar
by: Du'Islingr
#3943
No good. Still hits the following line.
hfs: set VeryLowDisk: vol:untitled, freeblks:0, dangerLimit:12
User avatar
by: Shaneee
#3951
Every chance that the installer is corrupt. Try freshly extracting and copying just the packages folder again to the USB.
User avatar
by: Valkiry
#3961
I recommend you try Shane's El Capitan Installer Image viewtopic.php?f=23&t=404, I didnt get it to install fully but it booted (-v -f npci=0x2000 USBBusFix=Yes msibase=0x90 GraphicsEnabler=No were my boot args)
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]