Welcome to AMD OS X

Why not register now to gain full access.

 Advertising

User avatar
by: Shaneee
#2768
Looks like you need to build the caches on the USB. Remove /System/Library/Prelinkedkernels/prelinkedkernel from the USB and run this command,
Code: Select all
sudo kextcache -u /Volumes/"USB NAME"
Replace USB Name with the name of the USB device.
User avatar
by: Shaneee
#2770
What is the name? If it has spaces you need to quotation marks.
User avatar
by: Shaneee
#2773
Try renaming it to say USB Installer to the command would be
Code: Select all
sudo kextcache -u /Volumes/"USB Installer"
User avatar
by: macblack91
#2775
nope still not building a ne prelinked kernel. Im just gonna put yosmite back on:D I really dont know whats wrong with this pc. At first it worked, then it doesnt..:D
User avatar
by: macblack91
#2778
Ok I think I know the Error. I downlaoded usb v3 only. But I need the files from V2 aswell or? Im now building the Usbstick again and will see if that helps
User avatar
by: macblack91
#2779
Next error. Its stuck again at a gray screen. I saw the apple logo and the loadingbar but than tge screen got dark gray and thats it
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]