Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: kudo2002
#2627
Hi Everyone, After i installed El-Capitan 10.11.3 success here a list of my problems until now
my Rig:
GA-990FXA-D3
Gigabyte GTX 580
D-link DWL-520

Used a few things:
Shaneee installation tutorial
Shaneee_rc1_kernel for installation and replaced with other because a lot of applications was crashing
Shaneee_usb_fix works great in the installation+after installation
a few topics need to be read after installing it was very fun to do

Problems:
1. CPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out
WARNING: IOPlatformPluginUtil : getCPUIDInfo: this is an unknown CPU model
2. glitchy icons or green icons
3. it looks like my bios is reseting after every restart ( Load Last Good )
4. PS2 mouse failed to install
5. cpu doesn't run in full speed
6. cpu with Safari it's feel too heavy when watching youtube video
7. My Screen is too bright

Sorry for my bad English :D
Attachments
Screen Shot 2016-06-07 at 12.11.19 AM.png
Screen Shot 2016-06-07 at 12.11.19 AM.png (66.7 KiB) Viewed 574 times
Screen Shot 2016-06-07 at 12.09.57 AM.png
Screen Shot 2016-06-07 at 12.09.57 AM.png (86.45 KiB) Viewed 574 times
Screen Shot 2016-06-07 at 12.04.15 AM.png
Screen Shot 2016-06-07 at 12.04.15 AM.png (57.1 KiB) Viewed 574 times

 Advertising

User avatar
by: Shaneee
#2630
kudo2002 wrote:Hi Everyone, After i installed El-Capitan 10.11.3 success here a list of my problems until now
Problems:
1. CPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out
WARNING: IOPlatformPluginUtil : getCPUIDInfo: this is an unknown CPU model
2. glitchy icons or green icons
3. it looks like my bios is reseting after every restart ( Load Last Good )
4. PS2 mouse failed to install
5. cpu doesn't run in full speed
6. cpu with Safari it's feel too heavy when watching youtube video
7. My Screen is too bright
1. That's normal on an AMD machine. OS X is designed for Intel hence the kext name ApleIntelCPUPowerManagement
2. That's a current bug with the kernel that we are working on.
3. Try this in terminal to patch the AppleRTC kext to fix the CMOS reset,
Code: Select all
sudo perl -pi -e 's|\x75\x2e\x0f\xb6|\xeb\x2e\x0f\xb6|' /System/Library/Extensions/AppleRTC.kext/Contents/MacOS/AppleRTC
sudo touch /System/Library/Extensions
4. Have you tried any PS2 kexts? If not I can upload.
5. Try the VoodooPState from our downloads page.
6. Above may fix this.
7. Are your graphics fully enabled?
User avatar
by: kudo2002
#2633
3. I did try patch AppleRTC kext but it didn't work
4. I did serval kext one of them uploaded by you in another topic
5. installed and didn't solve my problem
6. didn't
7. how can I check if my Graphics fully enabled my boot flags: -v -f GraphicsEnabler=Yes npci=0x2000|0x3000 UseKernelCache=No (sometimes add USBBusFix=Yes USBLegacyOff=No PCIRootUID=1)
Attachments
Screen Shot 2016-06-07 at 1.42.06 AM.png
Screen Shot 2016-06-07 at 1.42.06 AM.png (89.71 KiB) Viewed 567 times
User avatar
by: gazza35
#2636
You can tell, itll be smooth, fast and youll have lots of options for resolution in display settings, if its not installed you normally have 1024x768, mines a phenom2 system and a geforce 8800GTS and my res is at 1080i
User avatar
by: Shaneee
#2639
The menu bar will be semi-transparent if your graphics are enabled. You might see a difference if you update to 10.11.5 as I see you're on 10.11.3
User avatar
by: kudo2002
#2642
gazza35 wrote:You can tell, itll be smooth, fast and youll have lots of options for resolution in display settings, if its not installed you normally have 1024x768, mines a phenom2 system and a geforce 8800GTS and my res is at 1080i
it's running on 1920x1080 and got a lot of options enabled, but as you can see can't play games with that performance
Why i need good graphics because I'm also GameDeveloper :mrgreen:
User avatar
by: kudo2002
#2643
Failed to login to AppStore last night, it say couldn't identify my machine :lol:
User avatar
by: Shaneee
#2644
How did the PState affect your machine? It should make it smoother. Is your LAN enabled? App Store won't work without it.
User avatar
by: kudo2002
#2645
Shaneee wrote:How did the PState affect your machine? It should make it smoother. Is your LAN enabled? App Store won't work without it.
PState didn't affect the machine in any way, yes my LAN enabled and it's built-in and the internet is working
User avatar
by: kudo2002
#2647
What is the best Bootloader for DualBoot (Windows 10 already installed on another HDD) with graphical interface if this could be possible, I heard about Clover and it seems really good but I saw a few articles say it's not good for AMD processors
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]