Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: kudo2002
Try to install El Capitan 10.11.3 Shanee_Kernel_rc1

-v -f -x GraphicsEnabler=No ForceHPET=No npci=0x2000 == stop on [PCI Configuration]
-v -f -x npci=0x2000 USBBusFix=Yes cpus=1 == stop on [RTC : Only single RAM bank (128 bytes) error]

Note without "ForceHPET=No" stop on [HPET: probeHPET() failed]
I tried a lots of options, but nothing works

Asus M5A88-M
Phenom II X6 1090T
2 x 4G DDR3 1600
usb mouse+keyboard


User avatar
by: Shaneee
Do you have this installed as you mentioned you did in another recent post...
User avatar
by: kudo2002
Shaneee wrote:Do you have this installed as you mentioned you did in another recent post...
in my last post was another machine FX-8350 I tried to install with same usb stick
User avatar
by: Shaneee
Try with -x -v UseKernelCache=No npci=0x3000 PCIRootUID=1
User avatar
by: Shaneee
What is the GPU on this?
User avatar
by: Shaneee
That could be the issue. I don't think the HD4250 is supported at all. Most integrated GPUs won't work. Do you have a card you can try with?
User avatar
by: Shaneee
That should work on El Capitan :thumbup:
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]