Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: x-9er
#2401
Yet another no mouse in installer problem. Using Shanee's USB fix illustrated here, and have tried booting with USBBusFix=Yes to no avail. Have tried every USB port including the ones on the keyboard itself (the keyboard works fine, but it seems impossible to use Disk Utility in El Capitan install without a mouse).

USB fix was necessary to even get to installer (had repeating USBSBS or whatever messages.)

Athlon II X2 245 on GA-78LMT-USB3. Also using nv_disable=1.

 Advertising

User avatar
by: Shaneee
#2404
Did you rebuild the prelinkedkernel after installing the fix?

Remove the file from the USB drive,
System/Library/PrelinkedKernels/prelinkedkernel

And run the following command,
Code: Select all
sudo kextcache -u /Volumes/"OS X Base System"
User avatar
by: x-9er
#2405
That doesn't work, owing to all manner of "incorrect permissions" — though this is newly-created installer that has had permissions fixed in Kext Wizard. (If it matters, I am running the command/building the install USB on a Yosemite computer.)
User avatar
by: Shaneee
#2406
What incorrect permissions do you mean? I've ran this command from Yosemite and El Capitan to a USB drive.
User avatar
by: x-9er
#2407
A flood of stuff like this:
Code: Select all
IOUSBHostHIDDevice.kext has incorrect permissions; omitting.
AppleUSBXHCI.kext has incorrect permissions; omitting.
AppleUSBUHCIPCI.kext has incorrect permissions; omitting.
AppleUSBUHCI.kext has incorrect permissions; omitting.
AppleUSBOHCIPCI.kext has incorrect permissions; omitting.
AppleUSBOHCI.kext has incorrect permissions; omitting.
AppleUSBHub.kext has incorrect permissions; omitting.
AppleUSBHostMergeProperties.kext has incorrect permissions; omitting.
AppleUSBHostCompositeDevice.kext has incorrect permissions; omitting.
Can't use IOUSBHostFamily.kext - not linked.
Prelink failed for com.apple.iokit.IOUSBFamily; omitting from prelinked kernel.
Can't use IOUSBFamily.kext - not linked.
Prelink failed for com.apple.iokit.IOUSBMassStorageClass; omitting from prelinked kernel.
Can't use AppleUSBHostMergeProperties.kext - not linked.
Prelink failed for com.apple.iokit.IOUSBUserClient; aborting prelink.
Failed to generate prelinked kernel.
Child process /usr/sbin/kextcache[30626] exited with status 71.
Anyway, I got the mouse working by installing the full USB-Fix_El_Capitan_V3.
User avatar
by: Shaneee
#2408
Glad you got it working then :thumbup:
User avatar
by: x-9er
#2415
Thank you for all your work! Amazingly I had to turn to AMD after all attempts to install any OS X on my actually-Intel-Core Optiplex 960 failed.
User avatar
by: x-9er
#2417
Well, that didn't last long. Upon booting and getting past the network setup screen, I get this:
Code: Select all
Process mds_stores [166] disabling system-wide I/o throttling
Process mds_stores [166] disabling system-wide CPU throttling
Failed to send exception EXC_CORPSE_NOTIFY, error code: 5 for pid 232
User avatar
by: x-9er
#2418
Followup: I got past it by indicating "my computer does not connect to the internet." So an Ethernet kext issue, then.
User avatar
by: Shaneee
#2428
What is your ethernet controller?
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]