Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: redband123
#1953
Shaneee wrote:I'm sure these issues are related to the kernel. The one I linked to should be more stable and therefore should allow the caches to be rebuilt.

If the kernel is in the correct location and it "can't" find it then you could always keep the kernel on the root of the HDD and tell Enoch where it is.
Have replaced kernel with the one you suggested and am now able to successfully execute the command to rebuild prelinked kernel, which is great so thank you for that.
However I get a vertical black bar to the right of the hand icon used for scrolling etc as in the attachment - all other mouse icons are fine.

I still have the issue of starting in safe mode or starting with the -v flag I get a panic error "unable to find driver for this platform \ACPI\". The only way I can avoid the panic is by using the kev-dev-mode=1 flag - I can boot in safe mode or verbose mode. Unusual don't you think?
Attachments
Hand.jpg
Hand.jpg (7.02 KiB) Viewed 171 times

 Advertising

User avatar
by: Shaneee
#1955
Glad it can now boot with the prelinked kernel. It would seem that your X3 Athlon has similar issues to FX with that icon issue. I will investigate the sources a bit more.
User avatar
by: redband123
#1962
Shaneee wrote:Glad it can now boot with the prelinked kernel. It would seem that your X3 Athlon has similar issues to FX with that icon issue. I will investigate the sources a bit more.
Odd that with the current kernel I have this issue with the icon when all 3 previous kernels used didn't have that,however this kernel is the only one that enables me to rebuild relinked-kernel with kextcache command. There appears to be no difference in performance with any of the kernels I have used to date both in boot times and responsiveness so I will have to decide whether I should stick with this kernel and suffer the annoyance of the icon glitch or revert back to the previous kernel since I will only want to kextcache the caches only when I replace the kernel. Still I will wait your investigation into this icon issue.

I mistyped in the previous post I should have said I cannot boot in verbose mode or safe mode without the error therein stated
User avatar
by: Shaneee
#1964
I was experimenting with that kernel trying to fix the FX issues which seems to cause issues with other CPUs lol. If you want I can upload the one that my Athlon II X2 runs with no issues.
User avatar
by: redband123
#1970
Shaneee wrote:I was experimenting with that kernel trying to fix the FX issues which seems to cause issues with other CPUs lol. If you want I can upload the one that my Athlon II X2 runs with no issues.
No thanks - I've replaced the kernel with one of the previous ones (the 12.5MB one) and no icon glitches. The only reason I have for trying out kernels is to see if it improves boot up times and overall performance - so far haven't found one yet.
User avatar
by: Shaneee
#1973
Currently there is no greater kernel as all focus is on getting FX working. Once that is done the kernel can be fine tuned.
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]