Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: Shaneee
#1844
You will still need to install Clover after that fix. It only copies a new boot.efi file for Clover to read.

 Advertising

User avatar
by: Coaleb
#1859
I installed clover after the fix was applied. It still chose to boot with enoch though. Is there a way to get rid of enoch first?
User avatar
by: Shaneee
#1863
Did you boot with the HDD where Clover was installed? Did you install Enoch to the ESP (EFI)? The ESP will be used to boot first so if Enoch is there and Clover is just on the HDD partition then it will boot with Enoch. Make a bootable USB with Enoch as a backup for testing and install Clover to the HDDs EFI Partition.
User avatar
by: Coaleb
#1876
So I figured out how to get it working but now it won't boot. It shows the apple logo and freezes.


Sent from my iPhone using Tapatalk
User avatar
by: Shaneee
#1877
Boot in verbose and see where it freezes.
User avatar
by: Coaleb
#1878
Okay I will and let you know the results
User avatar
by: Shaneee
#1879
If it gets stuck on the graphics (IOBluetooth error) Try injecting a FakeID for ATI. Try 0x67B01002
User avatar
by: Coaleb
#1891
Alright sorry about the delay but It gets stuck at the pci configuration screen. I may have to wait longer but it keeps getting stuck with nothing showing up
User avatar
by: Shaneee
#1897
Add npci=0x3000 as a bootflag and it should pass that.
User avatar
by: Coaleb
#1965
Well it booted but now I have no usb access at all XD
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]