Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: Coaleb
#1775
It stopped after ioBluettothFamily{Start} -- Completed

 Advertising

User avatar
by: Shaneee
#1778
Try the following bootflags combos,

GraphicsEnabler=No msibase=0x90
GraphicsEnabler=Yes msibase=0x90
User avatar
by: Coaleb
#1786
The GraphicsEnabler=No worked the other one did not it stopped in the same place.
User avatar
by: Shaneee
#1787
So you can boot with GraphicsEnabler=No msibase=0x90? What does System Information say now?
User avatar
by: Coaleb
#1790
Nvm its not booting now tried both multiple times I mustve clicked a random key and got it to boot
User avatar
by: Shaneee
#1791
Try again without msibase so it's just GraphicsEnabler=No If that still doesn't work try AtiConfig=Bonaire
User avatar
by: Coaleb
#1795
That didn't work either of them. Sorry for being so difficult
User avatar
by: Shaneee
#1796
It's not you that's being difficult it's your GPU :lol:

Is it working fine in Yosemite?
User avatar
by: Coaleb
#1800
I never tried yosemite because I couldn't find a guide and id rather have the newest one for now.
User avatar
by: Coaleb
#1801
Is there any way to get the gpu's id from windows
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]