Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: uridi0t
#1386
Hi, I am new to hackintosh and trying to install the El Capitan on my AMD system. After I created the USB by using the files from your video's link, I reboot the system and hit enter to get into installer. Then the screen keeps loading the same message as attached and never stop. Can someone advice me what I've missed and what have to do for getting to the installer?

My system is:
AMD FX-6100
ASUS M5A88-M
XFX HD5670 1G Graphic Card
16GB Ram
128GB SSD HDD

Thanks!

Image

 Advertising

#1389
#1432
Somehow I managed to get into the installer but the mouse is not working but the keyboard does work. I injected the USB kext but still not working. So, I get back to Yosemite for the time being. Thanks for your reply!
#1434
Did you repair the permissions after installing the kexts?
#1464
Try your mouse in different ports then. Try each of them.
#1659
Shanee, This time I follow every step to create the usb bootable driver and the use the shaneeUSB kext and fix the permission, replace the file in extra folder and boot from the usb drive.

It boots up and could runs for about 10 minutes of code then gets into installer. However, the keyboard works but not the mouse. Tried every use port but still the same. Anyway, I use the keyboard to install El Capitan on my other HDD but it seems installation stops at 16 minutes left. Waited for an hour and still no progress. I left the installation overnight and the next day the screen has gone black. Had to reboot and only 1GB of files on the HDD. Do you know what the problem is? Thanks
#1660
tell me what kind of USB you are using 2.0 or 3.0
I'm gonna tell you a story. When for working I had make Bootable USB 3.0 and I put it in USB 2.0, becouse if I put it in USB 3.0 there will be still waiting for root device, so if you burn in USB 2.0 my suspicion are that shanee USB is for USB 3.0 but work better on USB 2.0, so to work you need to use USB 3.0 in USB 2.0 port. if you really want to run El capitan look for my topic how to install and how to run capitan there you will find every step of what error you gonna has and the fast solution I deploy. so start again and don't install USB version 1, 2, or 3. only install shanee USB fix I use it and it works for my mouse and very important your processor need to be amd fx to reproduce the exact errors and you will see the exacts solutions.
Last edited by Jordi on Fri May 06, 2016 1:40 pm, edited 1 time in total.
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]