Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: PussyDestroyer
#34961
Where can I find the installer for yosemite or el capitan here? Because it seems my GPU Nvdia GT630 is incompatible on both Sierra and High Sierra. I've tried with or without nvidia web drivers and using appropriate boot flags and kext fixes to my knowledge but I can't get rid of the artifacts that messes up the whole screen. Any help will be appreciated here ;)

 Advertising

User avatar
by: Shaneee
#34962
That card should work on both Sierra and High Sierra. Are you using injection?

El Capitan: viewtopic.php?f=23&t=404
Yosemite: viewtopic.php?f=23&t=1201
User avatar
by: PussyDestroyer
#36422
Hi Shaneee thank you so much for the links and I apologize for the late reply been busy during the long holiday haven't touched my hackintosh up until this day :lol:

Well back to my problem I believe I'm using injection, here are 2 attached files containing a screenshot of the artifacts I can't get rid off and my config.plist. I'm also using updated Lilu.kext and NvidiaGraphicsFixup.kext, I've also tried NVWebDriverLibValFix.kext but same result and didn't fix my problem.

Here are the specs of the system I'm currently using:
OS: macOS Sierra 10.12.6 (Darwin Kernel Version 16.7.0)
CPU: Amd Ryzen 1300x
MOBO: Gigabyte A320M-DS2
RAM: 8gb DDR4
Graphics: Nvidia GeForce GT 630 2GB
BootLoader: Clover v4359
NvidiaWebDriver: 378.05.05.25f04
Screen Shot 2018-01-11 at 6.50.57 PM.png
Screen Shot 2018-01-11 at 6.50.57 PM.png (686.23 KiB) Viewed 1377 times
(2.48 KiB) Downloaded 30 times
User avatar
by: Shaneee
#36425
Try disabling the web drivers and use InjectNvidia with Clover.
User avatar
by: PussyDestroyer
#36446
You mean Inject NVidia under Graphics right?
Screen Shot 2018-01-12 at 4.56.25 PM.png
Screen Shot 2018-01-12 at 4.56.25 PM.png (80.91 KiB) Viewed 1367 times
It gave me a black screen then it hangs, seems like I can't have graphics acceleration without the web drivers :cry:
User avatar
by: Shaneee
#36534
@PussyDestroyer, Yeah that was it. Which SMBios is in use? Try with either the MacPro5,1 or iMac14,2
User avatar
by: PussyDestroyer
#36563
Attached here is the config files I tried
(1.81 KiB) Downloaded 26 times
(1.8 KiB) Downloaded 24 times

Both gave me a black screen then it hangs.
I uninstalled the web drivers completely and here is a screenshot of the kexts I used
Screen Shot 2018-01-17 at 3.02.29 PM.png
Screen Shot 2018-01-17 at 3.02.29 PM.png (29.43 KiB) Viewed 1304 times

And btw since I'm running out of options in Sierra, I tried HighSierra again I managed to install it up to post install but I'm stuck on this error loop
27046671_1958339840847671_956946483_o.jpg
27046671_1958339840847671_956946483_o.jpg (171.9 KiB) Viewed 1304 times
I tried with and without the web drivers but same result, I read on forums that nv_disable=1 does not work anymore on HighSierra, Do you know any alternative on this boot flag?
User avatar
by: Shaneee
#36567
It would seem that the GT 630 isn't supported them I'm afraid. I had the same issue with my GT 430. I ended up switching to a GT 710 which works OOB or with the Web Drivers.
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]