Welcome to AMD OS X

Why not register now to gain full access.

Tutorials for the installation and post install.
#4011
Hi if you managed to get EL Capitan to boot to install you may come across this error below that can span 300K lines of errors:

Chooser[438:7016] TSplicedFont failed creating descriptor for:
Oct 3 05:56:45 MacBook-Pro Unknown[439]: (
Oct 3 05:56:45 MacBook-Pro Unknown[439]: {
Oct 3 05:56:45 MacBook-Pro Unknown[439]: UnicodeRange = "<__NSCFCharacterSet: 0x7fe26c5d3940>";
Oct 3 05:56:45 MacBook-Pro Unknown[439]: name = NotoSansBuhid;
Oct 3 05:56:45 MacBook-Pro Unknown[439]: },
Oct 3 05:56:45 MacBook-Pro Unknown[439]: {
Oct 3 05:56:45 MacBook-Pro Unknown[439]: UnicodeRange = "<__NSCFCharacterSet: 0x7fe26c5d39f0>";
Oct 3 05:56:45 MacBook-Pro Unknown[439]: name = NotoSansHanunoo;

If you encounter this error its a quite an easy fix, only adds and extra 600mb to your install.
To fix "TSplicedFont failed creating descriptor for:" download this Font package
Code: Select all
https://noto-website-2.storage.googleapis.com/pkgs/Noto-unhinted.zip
Install to your USB installer in System/Library/Fonts *Please note this maybe invisible so make sure you have view hidden files enabled. ALSO Do not place .ttf files in base, leave them in root of Font.

Now next time you boot into your El Capitan install and install the errors will not show or cause an extra hour on your install.
Last edited by Shaneee on Thu Jul 14, 2016 9:34 am, edited 1 time in total. Reason: Link coded

 Advertising

#4020
Thanks for working this out and posting the fix. Would it be ok for me to share on Twitter?
#4023
Yeah sure thing Shane, Do you wanna test it out?
#4024
Valkiry wrote:Yeah sure thing Shane, Do you wanna test it out?
Next time I need to install I'll check it out :thumbup:
#4026
Shaneee wrote:
Valkiry wrote:Yeah sure thing Shane, Do you wanna test it out?
Next time I need to install I'll check it out :thumbup:
No worries. It's worked on every installer I have built but I just want to triple check it's universal.
#4604
Gameybeets wrote:I un-archived the zip file and placed all the font files in the "Fonts" folder I created under System/Library since the folder wasn't there, but I'm still seeing the same error.
any idea why?
You don't create a new folder. If it wasn't there you wouldn't see any text in OSX installer. Like I said it might be hidden for some people if that's the case enable invisible files. This is only for el capitan.
If you still can't find it remake your installer.
#4627
That's just the Install App. This fix is for when it's been restored to a USB using the BaseSystem.dmg
#6992
Thank you for sharing! I've copied all the files where you have suggested however, still getting the same error. No luck for me on El Capitan 10.11.6.
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]