Welcome to AMD OS X

Why not register now to gain full access.

Tutorials for the installation and post install.
User avatar
by: Amd4ever
#34970
I am trying to install Clover but there is no way to work, I install it in the ESP partition but when I want to boot, I get a message that says "this version is not compatible with Mac xxxx".

What do I do wrong ?.

Thanks for the help.

PD: HighSierra AMD Official V1.

 Advertising

#34973
Norton287 wrote:Set your SMBIOS to 14,2 or 5,1
Sorry for inconveniences...this is my Smbios.plist
Attachments
(899 Bytes) Downloaded 32 times
#34989
Nothing to do, now I only get a white forbidden signal.

Well, go to update to 13.2.

Greets:

Michael.
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]