Welcome to AMD OS X

Why not register now to gain full access.

Tutorials for the installation and post install.

 Advertising

#34988
Yes off course I would do it. But now the installation went just like you wrote in the tutorial.
I’ve managed to goto the Terminal after booting from the USB.
Yesterday I tried 3 times, and 3 times it failed.
The far I went was getting the message OsInstall.mpkg corrupted can’t install

Sorry for wasting your time :eh: :crazy: :thumbup: :thumbup:
#34996
It upgraded your drive to APFS, here's where to download and install it: https://www.tonymacx86.com/threads/how- ... ds.236103/

copy it to the root of your USB and boot to Terminal and enter the following commands:
Code: Select all
diskutil list (look for your USB and your harddrives EFIs and note the drive)
diskutil mount EFI /dev/YOURFIRSTEFI
cd /Volumes/EFI/Clover/drivers64UEFI
cp -rf /Volumes/HighSierraAMD/apfs.efi ./
ls -al (check make sure it copied)
Repeat the process for the USB so it has it to see your drive.

Then reboot and see if clover sees it and the USB as well.
vitorlage liked this
#34998
I'm not sure what I'm doing wrong but it fails to update.
I'm upgrading an external USB MacOs with a clone of my system.
My system is on a Nvme drive so it wouldn't be seen by the USB installer to run script 1
I did these steps:

1. Download the High Sierra 10.13.2 INSTALLER from the app store
2. Let the installer run from the MacOSUSB system, and reboot
3. Once the installer reboots you need to boot off the USB installer, let the installer load. Once the installer loads select Terminal from the Utilities menu
4. Once Terminal loads enter: sh /Volumes/HighSierraAMD/AMD/setup_run
5. Once the menu loads you want to Select option 1, enter your hard drive name and let it do its thing
6 . Once Pre-Install is done choose 11 to reboot
7. Now you want to boot off the macOS Install from macOS partition or whatever you named your install partition
And here I get into trouble.:
- after script 1 has run on the proper MacOSUSB disk I reboot from such disk and Windows runs. Meaning the bios selects my other sata disk with windows
- if I boot from the EFI of such MacOSUSB I simply boot the system and no installer runs
- if I boot from the USB installer and then select MacOSUSB as above: it simply boots the system up

What am I doing wrong?
#35002
Norton287 wrote:It upgraded your drive to APFS, here's where to download and install it: https://www.tonymacx86.com/threads/how- ... ds.236103/

copy it to the root of your USB and boot to Terminal and enter the following commands:
Code: Select all
diskutil list (look for your USB and your harddrives EFIs and note the drive)
diskutil mount EFI /dev/YOURFIRSTEFI
cd /Volumes/EFI/Clover/drivers64UEFI
cp -rf /Volumes/HighSierraAMD/apfs.efi ./
ls -al (check make sure it copied)
Repeat the process for the USB so it has it to see your drive.

Then reboot and see if clover sees it and the USB as well.
It worked almost like a charm. It took me some time to figure out what the right command to use instead of
Code: Select all
diskutil mount EFI /dev/YOURFIRSTEFI
I used
Code: Select all
diskutil mount /dev/YOURFIRSTEFI
e.g
Code: Select all
diskutil mount /dev/disk0s2 — my Mac HDD
and
distil mount /dev/disk3s2 — my USB Installer
Many thanks to this enormous guy Norton :D :thumbup:
Norton287 liked this
  • 1
  • 11
  • 12
  • 13
  • 14
  • 15
  • 16
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]