Welcome to AMD OS X

Why not register now to gain full access.

Tutorials for the installation and post install.
User avatar
by: CloudRunner
#23397
Glad to hear that the PostInstall and prelinkedkernel ran successfully. :D

Thanks for letting me know about the GPU issue. How do I boot with GraphicsEnabler=No? Is this something I put in at the terminal?

I have another graphics card that I upgraded from. It is a Gigabyte - Radeon R7 260X 2GB WINDFORCE. Do you know if that would be more compatible? If so, How might I use it as an External Card (helper card)? :crazy:

Thanks!

 Advertising

User avatar
by: Norton287
#23401
@Cloudrunner check this thread for seeing if your video card is compatible out of the box
Code: Select all
  https://www.tonymacx86.com/threads/radeon-compatibility-guide-ati-amd-graphics-cards.171291/ 
User avatar
by: CloudRunner
#23418
Thanks for the link, Norton287! There I found a guy that had success with a GPU similar to my old Gigabyte - Radeon R7 260X 2GB WINDFORCE. So I put that one in to see if I would have similar results. My results were great! Got into Sierra OS to where I was to do some modifications with Clover Configurator. There in the Mount EFI tool, I don't appear to have an EFI partition listed as macOS as shown in the video. I just have SierraAMD listed as an EFI partition. And it doesn't seem to let me proceed in the same way as the video without the correct EFI macOS partition. is there something I missed? Any ideas in resolving this issue?
User avatar
by: Norton287
#23420
Sometimes it installs the EFI to a folder on the hard drive in a folder called EFI. That's ok clover configurator will find it. At the bottom of the clover configurator screen you will see your config.plists, choose the one thats under EFI - Clover - Config.plist. Then from the file menu of configurator choose duplicate and save it to the desktop. Clover configurator can't write to EFI so you have to edit the one on the desktop and then copy it and open you OSX disk and the EFI\Clover folder and paste and replace. It will ask for your login credentials.
User avatar
by: CloudRunner
#23427
Yep! Found it on the hard drive like you said. Finished Clover Config and reset the machine. However, at the reboot I can't find the macOS hard drive.
Amd boot options.jpeg
Amd boot options.jpeg (2.97 MiB) Viewed 590 times
I created the drive as a partition of the hard drive "P3" seen on the boot list from BIOS. THough when I try to boot from that, it gives me a black screen with the message, "boot0af: error." I can still boot into Sierra but I have to boot from the flash drive first and then select macOS from that other list. Any ideas for I can boot straight into macOS as the default boot drive?
User avatar
by: Norton287
#23428
Boot of USB and reinstall clover but do a custom install and select the following:
Code: Select all
  http://www.insanelymac.com/forum/topic/301255-how-to-fix-the-boot0af-error-using-clover/
This tells you the options to check on the install.
Zaddy liked this
User avatar
by: CloudRunner
#23453
Tried that, but same boot0af error. WHen editing the plist file I tried keeping it in its original macOS hard drive location but it wouldn't let me. It said I could only edit a duplicate of the file. So I copied it (and its EFI folder) to the desktop. Would the plist file's location affect these results? Any other ideas toward resolving this boot issue? Thanks!
Zaddy liked this
User avatar
by: Norton287
#23454
Yes you need to copy the config.plist to the EFI - Clover folder and replace the one there or your booting off your old plist
Zaddy liked this
User avatar
by: CloudRunner
#23485
I have copied the modified config.plist to the EDI - Clover folder on macOS, replacing the one originally there. However, still getting the boot0af error. Any other suggestions? In the link you sent me, I noticed there were 2 other steps in that process that I skipped because I didn't think they were relevant. Those steps were: Step 1 (Installing Enoch) and Step 2 (Fixing Boot0.. error). Step 3 was the modified installation of Clover. Here again is that link. http://www.insanelymac.com/forum/topic/ ... ng-clover/ If I was supposed to have followed those steps also, I apologize for misunderstanding.
User avatar
by: Norton287
#23488
You want to do a custom install of clover and select the choices they highlight in the forum post.
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]