Welcome to AMD OS X

Why not register now to gain full access.

Tutorials for the installation and post install.
User avatar
by: liptoncoffee
#36711
After rebooting my computer and loading clover up from my USB, whenever I try to hit enter and load up my drive, I'll just get a bunch of pluses and my computer will restart. How can I fix this?

 Advertising

User avatar
by: angelb123
#37292
Hey, I cannot download the kernel. It says I am not authorized. Thanks in advance!
User avatar
by: charly.macho
#38401
Hi , Thanks a lot for sharing your work

I have a problem following your guide. When I try to download kernel and shell scrips at the address posted:

download/file.php?id=2246

It simple insists in telling me I am not allowed to download that file (Although I am logged right)
Can you please help
Charly
User avatar
by: Norton287
#38404
I'll PM Shaneee and see if the files still exist, if they do I'll relink it.
Post Merged
Check the first post again I updated it with new download links
User avatar
by: Norton287
#38544
Need your motherboard to figure out what kext you need for the LAN
User avatar
by: davox1313
#39073
My first attempt with this on A10 5800k. Wasn't smooth. The installer wouldn't boot. Leading me to using boot flags: -f -v GraphicsEnabler=No AtiConfig=Pitcairn AtiPorts=4. After that I ran the installer worked as expected. When I got to the post install I ran into some strange things. Following the commands I ended up not being able to find "kernel" the only files close that on the provided image was kernel-fx or kernel-ryzen. I have an fm processor. So I attempted it with the fx file. Finished the rest of the commands. Ended with errors. Any guidance? Please and thanks in advance.
User avatar
by: Marcyvee
#39276
First of all, thanks! :clap:
Than, can we follow this steps with the high sierra downloadable in the download section? Or it misses something, such as kernel or other stuff?

And another question: what happen if I try to install this image without mount the gtx 650? With only the integrated gpu of the ryzen 5 2400g? :?:
Thanks again
Post Merged
Hi. I follow this tutorial yesterday but, after successfully installed sierra v4 on an hard disk, I can't boot from that: post install I put the kernel-ryzen file in kernel folder and then, rename it in "kernel" from terminal, because I haven't copy the attached kernel to the end of the OP in the USB drive before the installation. May I have to rebuild the cache?
Actually I can only boot from hard disk in safe mode, so I can't install clover to made it bootable and the usb WiFi dongle doesn't work...
Now I can try to boot with the kernel-fx or the attached kernel at the end of the OP... What do you think?
Is there another image more suitable for my hardware??
Thanks.
  • 1
  • 23
  • 24
  • 25
  • 26
  • 27
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]