Welcome to AMD OS X

Why not register now to gain full access.

Help with AMD OS X after installation.
User avatar
by: Matthew
#8068
Still haven't found a fix for this and it really irritates me. The sound crackles and delays so bad that I may as well say I have no sound. To date, I've tried:

Reinstalling (multiple) voodoohda kexts
Completely uninstalling voodoohda
Using multibeast to install Realtek ALC driver
Booting with and without headset plugged in

All without any luck

Does anyone else have any ideas? It's not a headset thing, at least I think so because playback from all other outputs I could try was not better nor worse for that matter whatsoever :thumbup:

 Advertising

User avatar
by: Shaneee
#8072
VoodooHDA is the AMD choice unless you've got a NForce chipset which will allow a patched AppleHDA. Have you checked this page,
Code: Select all
www.insanelymac.com/forum/topic/267905-voodoohda-common-problems/
User avatar
by: Matthew
#8083
Shaneee wrote:VoodooHDA is the AMD choice unless you've got a NForce chipset which will allow a patched AppleHDA. Have you checked this page,
Code: Select all
www.insanelymac.com/forum/topic/267905-voodoohda-common-problems/
spent the past hour trying various fixes. i think im going insane. i feel like theres less crackling now but its still not usable :lol:
User avatar
by: Shaneee
#8085
Have you used the latest version? v2.8.9 I think it is.
User avatar
by: Matthew
#8088
Shaneee wrote:Have you used the latest version? v2.8.9 I think it is.
2.8.4.. could it really be that simple? Going to try installing 2.8.9 now then
User avatar
by: Shaneee
#8090
There are also changes you can make to the kext to try fix it. I think Slice has it documented somewhere.
User avatar
by: Matthew
#8092
No luck. The problem persists even with latest voodoohda version :wtf:

Messed with the info plist a bit as shown in that post on insanelymac and now it says there are no voodoohda outputs found

I'd love to see slices docs on this then
User avatar
by: Shaneee
#8093
Have you tried adding your device ID as in the first topic I linked to?
User avatar
by: Valkiry
#8094
My board has ALC892 and VooDooHDA works just fine. I'll send you my kext
User avatar
by: Matthew
#8114
Valkiry wrote:My board has ALC892 and VooDooHDA works just fine. I'll send you my kext
Please do, would appreciate it :)
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]