Welcome to AMD OS X

Why not register now to gain full access.

Help with AMD OS X after installation.
User avatar
by: MikeRGDD
#18354
I tried updating Yosemite in the past, but I've never been able to update it sucessfully over 10.10.3 - it will boot, but it'll get stuck and i get a lot of sandbox errors (maybe i'm doing it wrong ? backup kernel & S/L/E, update, reboot, boot from installation USB, restore the backup)

 Advertising

User avatar
by: Shaneee
#18358
Install the combo update linked below. Replace the kernel and install the updated web drivers then reboot with -v UseKernelCache=No The sandbox messages are just the updated apps etc being linked,
Code: Select all
https://support.apple.com/kb/DL1832?locale=en_GB
User avatar
by: MikeRGDD
#18368
If I create a disk image with Disk Utility before the update, if the update goes wrong, can i restore that disk image from the installation usb ? i will keep the image on a separated HDD.

L.E:
The system won't boot after update, tried 3 different kernels. First one is stuck at resetting io catalogue forever, the other two are just freezing my pc (no keyboard, no hdd activity)


So i restored the back-up i took before the update (thank god)
User avatar
by: Shaneee
#18430
Ok try it again, replace the kernel and any Apple kexts that were modified. Once done boot with -x -v UseKernelCache=No dart=0
User avatar
by: Shaneee
#18504
What happened exactly?
User avatar
by: MikeRGDD
#18517
With the current kernel, got stuck at "Resetting IO Catalogue", the os x won't get pass that line. The login screen won't show.
Tried other kernels, my PC is freezing at some point (keyboard doesn't work anymore and there is no HDD activity).

I was able to boot just on single user mode
User avatar
by: Shaneee
#18520
Can you post a picture when it gets stuck there please. It may be something else stopping it.
User avatar
by: saurabh6577
#25678
Hey Shaneee!
Thanks for everything! I was able to install with the resources you put out here. I have AMD FX8350 on 970 Gaming. But the system post install is not stable. Keeps on freezing and restarting on its own. Can't even run two copy paste commands together. it freezes and stops responding.
Thanks Again for help!
Saurabh
User avatar
by: Shaneee
#25700
@saurabh6577, Run Kext Utility and reboot,
Code: Select all
http://cvad-mac.narod.ru/index/0-4
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]