Welcome to AMD OS X

Why not register now to gain full access.

Help with AMD OS X after installation.
Topics
Title Statistics Last post
 Forum Rules
by Shaneee  - Fri Oct 30, 2015 8:26 pm  - In: Announcements
1 Replies 
36785 Views
by Shaneee
Thu Apr 27, 2017 9:29 am
Topics
Title Statistics Last post
0 Replies 
105 Views
by shinhosuck1973
Mon Aug 19, 2019 6:54 pm
1 Replies 
1625 Views
by Egress
Wed Jul 03, 2019 2:42 am
0 Replies 
1298 Views
by dev742
Sun Jun 23, 2019 10:01 am
1 Replies 
396 Views
by bloodsucker
Tue May 28, 2019 9:29 am
14 Replies 
2316 Views
by bloodsucker
Tue May 28, 2019 3:42 am
0 Replies 
527 Views
by tuncyao
Fri Mar 15, 2019 7:20 am
0 Replies 
387 Views
by mrnonamenoface
Fri Mar 08, 2019 6:31 pm
38 Replies 
5566 Views
by bobica
Mon Mar 04, 2019 3:55 pm
 Crash after successfull install
by Skellgon  - Tue Feb 12, 2019 6:50 pm
0 Replies 
299 Views
by Skellgon
Tue Feb 12, 2019 6:50 pm
 Clover fails to boot 10.12.6 intermittently
by brentdwilson  - Wed Jan 02, 2019 11:29 pm
0 Replies 
453 Views
by brentdwilson
Wed Jan 02, 2019 11:29 pm
 Crossfire GPUs show up as seperate monitors
by ogalex  - Sun Dec 30, 2018 8:58 am
0 Replies 
250 Views
by ogalex
Sun Dec 30, 2018 8:58 am
0 Replies 
302 Views
by mike92md
Mon Dec 17, 2018 6:36 pm
 Installing Guest Additions
by donaldp  - Sat Dec 01, 2018 4:33 am
0 Replies 
380 Views
by donaldp
Sat Dec 01, 2018 4:33 am
0 Replies 
362 Views
by donaldp
Fri Nov 23, 2018 7:34 pm
0 Replies 
385 Views
by alexyalinc
Mon Nov 12, 2018 5:21 am
4 Replies 
870 Views
by LeYACK
Thu Nov 08, 2018 11:46 pm
 So close... but still a few problems.
by FoxieHikari  - Tue Nov 06, 2018 3:33 pm
0 Replies 
320 Views
by FoxieHikari
Tue Nov 06, 2018 3:33 pm
 Yellow screen stuck
by JohnSweps  - Sat Nov 03, 2018 11:52 am
1 Replies 
352 Views
by iLeonardo
Sat Nov 03, 2018 12:12 pm
2 Replies 
496 Views
by Antideric
Sun Oct 14, 2018 11:08 am
 Clover Failed Installation
by Fumblemore  - Fri Jun 02, 2017 8:23 am
70 Replies 
5628 Views
by egilsim97
Wed Oct 10, 2018 2:18 pm
0 Replies 
232 Views
by Xxsampletext123xX
Tue Oct 09, 2018 6:08 am
0 Replies 
277 Views
by tetsuo6618
Sat Oct 06, 2018 7:42 am
 SierraAMD stuck at Boot after Installation
by SkydoxTV  - Thu Oct 04, 2018 8:30 pm
0 Replies 
292 Views
by SkydoxTV
Thu Oct 04, 2018 8:30 pm
1 Replies 
564 Views
by AlGrey
Sat Sep 29, 2018 2:39 am
 Repair permissions not working
by Ackados  - Tue Jan 24, 2017 11:42 pm
11 Replies 
1147 Views
by bernek
Fri Sep 21, 2018 7:00 am
  • 1
  • 2
  • 3
  • 4
  • 5
  • 17

I just restored from time machine on a new NVME an[…]

I had the same issue. Vega 64 card, Ryzen 1700x, u[…]

Check: 1. Latest versions of Lilu (1.3.8) and Wha[…]

@Shaneee , Nope didn't work... exact same problem[…]