Welcome to AMD OS X

Why not register now to gain full access.

Unanswered topics

 Go to advanced search

 Topics
Title Statistics Last post
Success: Mojave 10.14.6 | MSI x470 | Ryzen 5 2600X | 16GB RAM | Sapphire NITRO+ RX 570 8GB
by fialadom - Sun Nov 17, 2019 1:04 pm  - In: Success Stories
0 Replies
 19 Views
by fialadom
Sun Nov 17, 2019 1:04 pm
Focusrite Control: No Hardware Connected
by retronomicon - Sat Nov 16, 2019 8:55 pm  - In: 10.15 Catalina
0 Replies
 31 Views
by retronomicon
Sat Nov 16, 2019 8:55 pm
Success: VMware Fusion 10.1.5 on 10.15.2
by gopal334 - Wed Nov 13, 2019 2:38 am  - In: Virtual Machines
0 Replies
 4510 Views
by gopal334
Sat Nov 16, 2019 2:52 pm
Msi Alpha 15 ( AMD Ryzen 7 3750h with AMD RX 5500M
by liteon6x - Fri Nov 15, 2019 9:26 pm  - In: Compatibility Check
0 Replies
 463 Views
by liteon6x
Fri Nov 15, 2019 9:26 pm
Stuck at apple logo and loading bar ~95%
by Guinea - Fri Nov 15, 2019 12:33 pm  - In: 10.14 Mojave
0 Replies
 435 Views
by Guinea
Fri Nov 15, 2019 12:33 pm
HELP: 10.14.6 Upgrade to 10.15 Installation failed
by gavinwead - Thu Nov 14, 2019 10:22 am  - In: 10.15 Catalina
0 Replies
 445 Views
by gavinwead
Thu Nov 14, 2019 10:22 am
Can I run pd and vmware fusion on amd hackintosh
by qq745928451 - Thu Nov 14, 2019 6:24 am  - In: Chit Chat
0 Replies
 300 Views
by qq745928451
Thu Nov 14, 2019 6:37 am
Screen Freezing at boot menu
by Qickzy - Thu Nov 14, 2019 4:35 am  - In: 10.13 High Sierra
0 Replies
 319 Views
by Qickzy
Thu Nov 14, 2019 4:35 am
Maybe there are some perfect hardware monitors for 2950x system...em
by MichaelPP - Thu Nov 14, 2019 3:03 am  - In: Chit Chat
0 Replies
 302 Views
by MichaelPP
Thu Nov 14, 2019 3:03 am
App Store Crash Catalina 10.15
by treamz - Thu Nov 14, 2019 2:38 am  - In: 10.15 Catalina
0 Replies
 267 Views
by treamz
Thu Nov 14, 2019 2:38 am
[SUCCESS] Ryzen 1700 | ASRock B450 Gaming-ITX/AC | Vega 64
by mexpat911 - Wed Nov 13, 2019 7:11 pm  - In: Success Stories
0 Replies
 331 Views
by mexpat911
Wed Nov 13, 2019 7:11 pm
Network driver missing after restart
by alak - Fri Nov 08, 2019 8:08 am  - In: 10.13 High Sierra
0 Replies
 426 Views
by alak
Wed Nov 13, 2019 1:09 pm
Mojave 10.14.6 Installation Freezes on Disk Utility using OLARILA
by Eceiah - Wed Nov 13, 2019 6:53 am  - In: 10.14 Mojave
0 Replies
 308 Views
by Eceiah
Wed Nov 13, 2019 6:53 am
I would like to update Mojave 10.14.6 from High Sierra 10.13.1
by weltcontro - Wed Nov 13, 2019 5:27 am  - In: 10.13 High Sierra
0 Replies
 326 Views
by weltcontro
Wed Nov 13, 2019 5:27 am
Blinking underscore after install of clover
by Wamy - Wed Nov 13, 2019 3:23 am  - In: 10.13 High Sierra
0 Replies
 310 Views
by Wamy
Wed Nov 13, 2019 3:23 am
Which Partition type is the rioght one .. ?
by KipDotter - Tue Nov 12, 2019 9:02 pm  - In: 10.14 Mojave
0 Replies
 281 Views
by KipDotter
Tue Nov 12, 2019 9:02 pm
gray screen and mouse cursor
by dragoon35 - Tue Nov 12, 2019 9:40 am  - In: 10.13 High Sierra
0 Replies
 349 Views
by dragoon35
Tue Nov 12, 2019 9:40 am
Update: SUCCESS Catalina 10.15.1 on TR 1950x Laggy Performance RESOLVED
by Egress - Tue Nov 12, 2019 2:26 am  - In: 10.15 Catalina
0 Replies
 390 Views
by Egress
Tue Nov 12, 2019 2:26 am
Installer - Cannot connect to remote server
by dunpeal - Sun Nov 10, 2019 3:27 pm  - In: 10.14 Mojave
0 Replies
 336 Views
by dunpeal
Sun Nov 10, 2019 3:27 pm
macOS Catalina 10.15 安装成功!
by xxxx - Sun Nov 10, 2019 8:25 am  - In: Success Stories
0 Replies
 405 Views
by xxxx
Sun Nov 10, 2019 8:27 am
[Success] Ryzen 3600 + Asrock X570 itx + Radeon VII
by johnscc - Sat Nov 09, 2019 8:29 pm  - In: 10.15 Catalina
0 Replies
 430 Views
by johnscc
Sat Nov 09, 2019 8:29 pm
Slow clock with OpenCore bootloader
by Trevor30 - Sat Nov 09, 2019 7:35 pm  - In: Post Installation
0 Replies
 284 Views
by Trevor30
Sat Nov 09, 2019 7:35 pm
NVIDIA on highsierra
by viniciusmlima - Mon Oct 21, 2019 6:19 pm  - In: 10.13 High Sierra
0 Replies
 2865 Views
by viniciusmlima
Sat Nov 09, 2019 4:06 pm
Catalina 10.15.1 Mouse Cursor Suddenly Moves Fast
by Aniversor - Fri Nov 08, 2019 1:55 pm  - In: 10.15 Catalina
0 Replies
 307 Views
by Aniversor
Sat Nov 09, 2019 12:50 am
Failed to start virtual machine error using VMWare
by diehardbattery - Fri Nov 08, 2019 4:12 pm  - In: 10.15 Catalina
0 Replies
 322 Views
by diehardbattery
Fri Nov 08, 2019 4:12 pm
  • 1
  • 2
  • 3
  • 4
  • 5
  • 40
AMDMacOSX Catalian

Yes that tutorial supports your setup. You need […]

@eziodavinci , No issue there. That's normal for […]

Hey, Successful build on my machine. MSI x470 […]

Hy, I updated the LILU and Evergreen kext which f[…]